(3) HIGH: Mozilla Firefox Use-After-Free Vulnerability

Category: Widely Deployed Software

Affected:

  • Firefox prior to 11.0

View full post on @RISK: The Consensus Security Alert

Other links you may like:

Hackers Attack Celebrities: http://www.youtube.com/no1hacker#p/u/1/t0Jyf3cWqoA, LocatePC, Fake Emails go to SPOOFEM.COM, LIGATT Security, Hacker Gear OnlineStolen Computer Alert