Login

Register

Login

Register

AWS Issues ‘Urgent’ Warning for Database Users to …



Users of AWS Aurora, DocumentDB, and RDS databases must download and install a fresh certificate and rotate the certificate authority.

Amazon Web Services has issued an “important” warning to users of its Amazon Aurora, Amazon Relational Database Service (RDS), and Amazon DocumentDB (with MongoDB compatibility) databases, urging them to update their certificates by January 14, 2020.

Those who use SSL/TLS certificate validation when they connect to database instances are urged to download and install a fresh certificate, rotate the certificate authority (CA) for the instances, and reboot the instances. Users who don’t have SSL/TLS connections or certificate validation don’t need to make any updates; however, AWS advises doing so in case they want to use SSL/TLS connections in the future.

This process is standard: SSL/TLS certificates for RDS, Aurora, and DocumentDB expire and are replaced every five years as part of standard maintenance. Users may already have received an email or console notification alerting them to the process.

Instances created on or after January 14 will have the new (CA-2019) certificates, made available in September 2019. Users can temporarily switch back to the old (CA-2015) certificates if needed. CA-2015 certificates will expire on March 5, 2020; at this point, applications that use certificate validation but haven’t been updated will lose connectivity.

Read more details here.

Dark Reading’s Quick Hits delivers a brief synopsis and summary of the significance of breaking news events. For more information from the original source of the news item, please follow the link provided in this article. View Full Bio

More Insights





Source link

Leave a Reply

Shqip Shqip አማርኛ አማርኛ العربية العربية English English Français Français Deutsch Deutsch Português Português Русский Русский Español Español

National Cyber Security Consulting App

 https://apps.apple.com/us/app/id1521390354

https://play.google.com/store/apps/details?id=nationalcybersecuritycom.wpapp


NATIONAL CYBER SECURITY RADIO
[spreaker type=player resource="show_id=4560538" width="100%" height="550px" theme="light" playlist="show" playlist-continuous="true" autoplay="false" live-autoplay="false" chapters-image="true" episode-image-position="left" hide-logo="false" hide-likes="false" hide-comments="false" hide-sharing="false" hide-download="true"]
HACKER FOR HIRE MURDERS
 [spreaker type=player resource="show_id=4569966" width="100%" height="350px" theme="light" playlist="show" playlist-continuous="true" autoplay="false" live-autoplay="false" chapters-image="true" episode-image-position="left" hide-logo="false" hide-likes="false" hide-comments="false" hide-sharing="false" hide-download="true"]

ALEXA “OPEN NATIONAL CYBER SECURITY RADIO”

National Cyber Security Radio (Podcast) is now available for Alexa.  If you don't have an Alexa device, you can download the Alexa App for free for Google and Apple devices.   

nationalcybersecurity.com

FREE
VIEW