Login

Register

Login

Register

#cyberfraud | #cybercriminals | If you use Google Chrome, you need to update your app right now


To make sure your machine isn’t vulnerable to this latest threat, you’ll want to update to the latest version as soon as possible.

If you’re using Windows, macOS or Linux, check the version of your Chrome browser is 80.0.3987.122. This is the version of the app with the zero-day flaw safely sutured.

Google will be rolling out the update over the coming weeks. If you’re keen to get the issue patched as soon as possible, you can kickstart the update early by visiting this webpage.



Source link

Leave a Reply

Shqip Shqip አማርኛ አማርኛ العربية العربية English English Français Français Deutsch Deutsch Português Português Русский Русский Español Español

National Cyber Security Consulting App

 https://apps.apple.com/us/app/id1521390354

https://play.google.com/store/apps/details?id=nationalcybersecuritycom.wpapp


Ads

NATIONAL CYBER SECURITY RADIO

Ads

ALEXA “OPEN NATIONAL CYBER SECURITY RADIO”

National Cyber Security Radio (Podcast) is now available for Alexa.  If you don't have an Alexa device, you can download the Alexa App for free for Google and Apple devices.   

nationalcybersecurity.com

FREE
VIEW