Info@NationalCyberSecurity
Info@NationalCyberSecurity

Openfire messaging software targeted by hackers to hijack servers | #hacking | #cybersecurity | #infosec | #comptia | #pentest | #hacker


If your organization is running an Openfire messaging server, make sure to install the latest patches immediately, as hackers have been observed abusing a vulnerability to take over infected endpoints. 

Cybersecurity researchers from Doctor Web were recently tipped off to the existence of a flaw by a client whose devices had been encrypted. 

——————————————————–


Click Here For The Original Story From This Source.

National Cyber Security

FREE
VIEW