Info@NationalCyberSecurity
Info@NationalCyberSecurity

Watch out — hackers can exploit this plugin to gain full control of your WordPress site | #hacking | #cybersecurity | #infosec | #comptia | #pentest | #hacker


An older version of LiteSpeed Cache, a popular plugin for the WordPress website builder, is vulnerable to a high-severity flaw that hackers have been increasingly exploiting.

The flaw is described as an unauthenticated cross-site scripting vulnerability, and tracked as CVE-2023-40000. It carries a severity score of 8.8. 

——————————————————–


Click Here For The Original Story From This Source.

.........................

National Cyber Security

FREE
VIEW